Back to overview
Downtime
Stupid ass nginx proxy manager shut off and refuses to turn back on
Oct 22 at 03:02pm EDT
Affected services
api.caroflags.xyz
Resolved
Oct 22 at 03:06pm EDT
Alright it's fixed
Affected services
Created
Oct 22 at 03:02pm EDT
We route our API through nginx proxy manager and sometimes that likes to go kablooey and then the API doesn't work. Now I gotta restart the damn server and then turn it back on and hope to God it works.
Affected services