Back to overview
Resolved
Moving to google cloud run,
Jun 10, 2026 at 8:45pm UTC
–
Jun 10, 2026 at 8:46pm UTC
Affected services
api.caroflags.xyz
Resolved
Jun 10, 2026 at 8:46pm UTC
Maintenance ended
Affected services
Created
Jun 10, 2026 at 8:45pm UTC
We're moving to Google Cloud Run. Right now, we are waiting for Google to figure itself out, and it will be back on.
Affected services